The CakeFace

Read this! => Announcements => Topic started by: CakeLancelot on November 15, 2016, 09:07:25 AM

Title: Partial Support for 1.11
Post by: CakeLancelot on November 15, 2016, 09:07:25 AM
I have updated the proxy, hub server, and plot server to be connectable with 1.11! This doesn't mean it has 1.11 blocks and items however.

Full 1.11 support will be coming to factions (with 1.9-1.10 backwards compatibility) is coming hopefully on Friday...
Title: Re: Partial Support for 1.11
Post by: SuperHunter123 on November 18, 2016, 09:03:49 PM
It won't let me on factions on 1.11 yet.
Title: Re: Partial Support for 1.11
Post by: CakeLancelot on November 24, 2016, 03:28:53 PM
It won't let me on factions on 1.11 yet.
This has been fixed - sorry for notifying you guys.